웰클라우드

  1. HOME
  2. wclinux
  3. WellCloud 리눅스 공지
WellCloud 리눅스 공지

[보안] 리눅스 커널 보안 업데이트 권고 - 해당없음

페이지 정보

작성자 작성일24-04-03 07:07 조회170회 댓글0건

본문

KISA 인터넷보호나라 보안 공지 공유합니다.


  * 본 취약점은 kernel 6.4~ 6.6.5 버전에만 해당됩니다.
   ( WellCloud Linux 모든 버전의 kernel 버전은 5.4.0 버전 보다 낮기에 본 취약점에는 영향이 없습니다. )


□ 개요
 리눅스 재단은 자사의 커널에서 발생하는 보안 취약점에 대한 보안 업데이트 발표 [1][2]
 영향받는 버전을 사용 중인 시스템 사용자는 해결 방안에 따라 최신 버전으로 업데이트 권고


□ 설명
 o Linux Kernel에서 발생하는 메모리 누수 취약점(CVE-2024-0582) [2]


□ 영향받는 제품 및 해결 방안

취약점

제품명

영향받는 버전

해결 버전 

CVE-2024-0582

Linux Kernel 

6.4 ~ 6.6.5 이전

6.6.5

 ※ 하단의 참고사이트를 확인하여 업데이트 수행

 ※ 보안 업데이트가 공개된 운영체제를 운영하고 있을 경우참고 사이트의 내용을 참조하여 보안 조치 또는 업데이트 수행

   - Debian [3]

   - Ubuntu [4]

   - Red Hat/CentOS [5]

   - SUSE/openSUSE [6]


□ 기타 문의사항
 한국인터넷진흥원 사이버민원센터국번없이 118
 

[참고사이트]
[1] https://git.kernel.org/pub/scm/linux/kernel/git/torvalds/linux.git/commit/?id=c392cbecd8eca4c53f2bf508731257d9d0a21c2d

[2] https://nvd.nist.gov/vuln/detail/CVE-2024-0582

[3] https://security-tracker.debian.org/tracker/CVE-2024-0582 

[4] https://ubuntu.com/security/CVE-2024-0582

댓글목록

등록된 댓글이 없습니다.

(주)웰클라우드 사업자등록번호 701-81-01708 대표자 정우영
ADDRESS
TEL 070-7931-0001 E-MAIL wy@wellcloud.kr
Copyright 2021 WELLCLOUD. All rights reserved.