웰클라우드

  1. HOME
  2. wclinux
  3. WellCloud 리눅스 공지
WellCloud 리눅스 공지

[보안] OpenSSL 취약점 보안 업데이트 권고

페이지 정보

작성자 작성일22-07-11 07:08 조회73회 댓글0건

본문

KISA 인터넷보호나라 보안 공지 공유합니다.

  WellCloud Linux는 영향받는 버전이 아님으로 취약하지 않습니다.


□ 개요
 o OpenSSL 프로젝트는 OpenSSL에서 발생하는 취약점을 해결한 보안 업데이트 발표
 o 낮은 버전 사용자는 여러 가지 공격에 취약하므로, 최신 버전으로 업데이트 권고
 
□ 설명 [1]
 o OpenSSL에서 메모리 커럽션으로 인해 발생하는 원격 코드 실행 취약점 (CVE-2022-2274)
 o OpenSSL에서 일부 바이트를 암호화하지 못해 발생하는 정보 노출 취약점 (CVE-2022-2097)

□ 영향을 받는 제품 및 최신 버전

제품명취약점영향받는 버전해결 버전
OpenSSLCVE-2022-22743.0.4 버전3.0.5
CVE-2022-20971.1.1 버전1.1.1q
3.0.x 버전3.0.5

 ※ 하단의 참고사이트를 확인하여 업데이트 수행 [2]
 ※ OpenSSL 1.1.1 및 1.0.2 버전은 CVE-2022-2274의 영향을 받지 않음
 ※ OpenSSL 1.1.0 이전 버전은 더 이상 업데이트가 지원되지 않으니 OpenSSL 1.1.1q 또는 3.0.5 버전으로 변경할 것을 권고

□ 기타 문의사항
 o 한국인터넷진흥원 사이버민원센터: 국번없이 118
 
[참고사이트]
[1] https://www.openssl.org/news/secadv/20220705.txt
[2] https://www.openssl.org/source/


□ 작성 : 침해사고분석단 취약점분석팀 

댓글목록

등록된 댓글이 없습니다.

(주)웰클라우드 사업자등록번호 701-81-01708 대표자 정우영
ADDRESS
TEL 070-7931-0001 E-MAIL wy@wellcloud.kr
Copyright 2021 WELLCLOUD. All rights reserved.